O2 - Loss of Data
Incident Report for Pelion Connectivity Status
Resolved
O2 have reported the data issues to now be resolved. A root cause was identified - a software issue with Ericsson - that was remediated overnight.

The network are continuing to monitor service but any questions or concerns, please contact the Technical Support Team.
Posted Dec 07, 2018 - 09:43 GMT
Update
Please see most recent update from O2:

"We’re aware of an issue affecting 2G, 3G and 4G data across the UK.

One of our third party suppliers has identified a global software issue in their system which has impacted us.

We believe other mobile operators around the world are also affected. Our technical teams are working with their teams to ensure this is fixed as quickly as possible."

We are still experiencing data issues but shall be in touch again once we have another update. Any concerns, please contact the technical support team.
Posted Dec 06, 2018 - 10:38 GMT
Identified
O2 have reported issues with their data services. This outage is an O2 network issue, impacting not only Stream M2M clients but consumer UK customers also.

We are awaiting further news and shall update as soon as more information becomes known to us.

Stream customers on other networks are not currently affected, nor are any of our value-add services (VPNs, the platform etc...)
Posted Dec 06, 2018 - 10:24 GMT
This incident affected: Mobile Operators (O2).