[Incident] Pelion Login Loop
Incident Report for Pelion Connectivity Status
Resolved
Issue resolved, users should now be able to successfully log in to the platform.
Posted Oct 11, 2019 - 12:37 BST
Update
We are continuing to investigate this issue.
Posted Oct 11, 2019 - 09:29 BST
Update
We are continuing to investigate this issue.
Posted Oct 11, 2019 - 09:29 BST
Investigating
We have identified an issue where customers are experiencing a login loop. Our Engineering teams are currently investigating this issue.

If you have anything urgent please get in contact with support via the usual channels.
Posted Oct 11, 2019 - 09:28 BST
This incident affected: Pelion (Pelion Platform).