Outbound Internet Issues
Incident Report for Pelion Connectivity Status
Resolved
We experienced some intermittent routing issues via our upstream provider today, our engineering teams have worked to re-route impacted subscribers and we are now seeing a return to normal levels of traffic and stability.

If you experience any new issues, please report these via the normal channels as a new support ticket.

Thanks,
Posted Jul 19, 2019 - 15:56 BST
Identified
We have been made aware of issues with outbound internet from our London datacentres.

We are currently investigating this with our provider and will provide an update shortly.
Posted Jul 19, 2019 - 13:35 BST
This incident affected: Pelion Private APN.