Manchester homed VPNs
Incident Report for Pelion Connectivity Status
Resolved
We have been monitoring the status of our Manchester VPNs throughout the week and can confirm stability has been seen since the issues were resolved.

If you do encounter any new issues with your VPN terminating in Manchester, please raise a new support ticket.

Thanks
Posted Jul 19, 2019 - 15:08 BST
Monitoring
We are continuing to monitor this issue and are seeing a period of more stable service, we will keep this incident open and will provide an update when a full resolution has been confirmed.
Posted Jul 12, 2019 - 19:15 BST
Update
We are continuing to investigate this issue, you may still experience intermittent VPN access from our Manchester Site.
Posted Jul 12, 2019 - 17:32 BST
Investigating
We are currently experiencing an event at our Manchester data centre, this may be causing intermittent issues with some VPNs based in this DC.

This is getting looked at as of high priority, with further communication posted here with further updates.
Posted Jul 12, 2019 - 13:12 BST
This incident affected: Pelion Private APN.