[Incident] Intermittent Data Traffic drops on some H3G/Three Subscribers
Incident Report for Pelion Connectivity Status
Resolved
Issue Resolved and all services are back to BAU levels.
Posted Oct 21, 2019 - 02:51 BST
Update
Voice, Data and SMS services are now within BAU levels/volumes. Support teams at H3G are monitoring the performance currently to ensure all services remains stable.

Further updates to follow
Posted Oct 17, 2019 - 15:27 BST
Monitoring
Service has continued to improve on both Voice and Data and traffic was re-introduced on the network in a controlled manner. The incident remains open until all services are fully working and a technical call is still ongoing for the remaining issues
Posted Oct 17, 2019 - 12:10 BST
Update
The regression of the change has been completed but Data levels have not yet started to recover. Crisis and Incident calls remain ongoing with all relevant vendor support.
Posted Oct 17, 2019 - 09:50 BST
Update
Our operator keep investigating with vendors whilst regressing a change which is expected to take up to 2 hours. Some improvements have been seen on data transmission.
Posted Oct 17, 2019 - 07:15 BST
Update
Our operator just confirmed a full outage to their data service. Investigations with the vendors are on-going.
Posted Oct 17, 2019 - 05:40 BST
Investigating
We are currently aware of an issue with the Three network where we are experiencing intermittent data traffic drops. We are currently liaising with the network to determine the root cause of this.

We would advise any customers experiencing this to please raise a ticket on the platform or contact the Technical Support team.
Posted Oct 17, 2019 - 03:36 BST
This incident affected: Mobile Operators (Three UK).