Cross Site Issue
Incident Report for Pelion Connectivity Status
Resolved
Following on from yesterdays issue with our cross-site link provider, our provider has now confirmed that they have been replacing the faulty cable link and are seeing their service restore to normal levels.

As noted, the majority of our problems form this were able to be mitigated internally as of approx 3pm yesterday, but this incident was kept open to monitor. All subscribers should continue to be able to connect, and all online/transferring stats should show correctly.

If you do encounter any further issues, please report these to the support team via the normal channels.
Posted May 24, 2019 - 17:54 BST
Update
Our provider is still on site continuing to diagnose and fix the issue they have been experiencing. We are still seeing normal communications as the majority of subscribers were able to quickly reconnect via alternative routes.

As per our previous updates, we will keep this open to monitor until our provider has confirmed a full resolution is in place.
Posted May 24, 2019 - 09:34 BST
Monitoring
Our provider has an engineer on site to diagnose and fix the issue they have been experiencing. We have been seeing normal communications as the majority of subscribers were able to quickly reconnect via alternative routes, however, we will keep this open to monitor until our provider has confirmed a full resolution is in place.
Posted May 23, 2019 - 16:15 BST
Identified
One of our fibre link providers has identified an issue with their core backbone connectivity which is having a direct impact which we are attempting to mitigate internally.

As per our previous updates, most impacted subscribers should be able to reconnect via alternative routes, but some may remain impacted as well as cross-site VPNs.

We will provide a further update as soon as possible.
Posted May 23, 2019 - 14:40 BST
Update
We are continuing to investigate this issue.
Posted May 23, 2019 - 14:10 BST
Investigating
We are currently investigating an issue with a cross-site link which may be impacting some subscriber and cross-site IPsec VPNs.

Most impacted subscribers should be able to re-connect quickly, however, we are working to provide a full resolution to this issue as soon as possible.

Please submit any issues to the technical support teams through the normal channels.

We will provide an update on this issue shortly.
Posted May 23, 2019 - 14:08 BST
This incident affected: Pelion Private APN.